Autoradio ISO-Stecker Belegung / ISO-Belegung Autoradio

Hier könnt Ihr alles zum Thema Car-Hifi, Navigation und Multimedia fürs Auto diskutieren.

Moderatoren: Erik.Ode, Ambush, ulliB, tom, tdi, Auto-Chris, Andynavi

Benutzeravatar
tom
Spezialist
Beiträge: 1001
Registriert: 12.03.2004, 11:34
Wohnort: Geldersheim

Autoradio ISO-Stecker Belegung / ISO-Belegung Autoradio

Beitrag von tom » 22.05.2004, 11:56

Hier nochmals für alle die ISO-Stecker Belegung am Autoradio

Autoradio Anschlussbelegung-ISO-Standard:

Bild

Anschlussbelegung-ISO-Standard (oben)

1 = Line-Out hinten links,
2 = Line-Out hinten rechts,
3 = NF Masse,
4 = Line-Out vorne links,
5 = Line-Out vorne rechts,
6 = Schaltspannung (Remote),

7 - 12 = herstellerspezifische Belegung (Display /Lenkrad-FB).
13 - 20 = herstellerspezifische Belegung (CD-Wechsler / DAB).

Anschlussbelegung-ISO-Standard (mitte)

1 = Lautsprecher rechts hinten (+),
2 = Lautsprecher rechts hinten (-),
3 = Lautsprecher rechts vorne (+),
4 = Lautsprecher rechts vorne (-),
5 = Lautsprecher links vorne (+),
6 = Lautsprecher links vorne (-),
7 = Lautsprecher links hinten (+),
8 = Lautsprecher links vorne (-).


Anschlussbelegung-ISO-Standard (unten)

1 = Tacho-Impuls (für geschwindigkeitsabhängige Lautstärke oder Navigation (je nach Hersteller)),
2 = Telefon-Stummschaltung (je nach Hersteller),
3 = Telefon-Stummschaltung (je nach Hersteller),
4 = Dauerplus +12V (Klemme 30),
5 = Schaltspannung für Antenne oder Verstärker (Remote),
6 = Armaturenbrettbeleuchtung (Klemme 58 ),
7 = geschaltetes Plus (Klemme 15, über Zündschloss),
8 = Masse (Klemme 31).


Quelle: AIV

Durch einige Fahrzeughersteller sind im Bordnetz für den Anschluss des werkseitig eingebauten Radios ISO-Stecker verlegt. Diese ISO-Stecker entsprechen zwar mechanisch in allen Fällen den im Handel erhältlichen Autoradios mit ISOAnschluss, aber nicht unbedingt auch in elektrischer Hinsicht.
Nicht alle ISO-Stecker in den Fahrzeugen sind auch nach ISO-Standard belegt, sondern vielmehr werden Belegungen nach Werksnorm vorgenommen. Für diese Fahrzeuge werden Adapterkabel benötigt, die den Einbau der im Handel erhältlichen Autoradios ermöglichen. Diese Adapterkabel produziert A•I•V in allen erforderlichen Variationen.
Zuletzt geändert von tom am 06.02.2005, 10:45, insgesamt 3-mal geändert.

Gast

Tachosignal ?

Beitrag von Gast » 11.08.2004, 21:10

aber wo bekomme ich das Tachosignal her??

Benutzeravatar
tom
Spezialist
Beiträge: 1001
Registriert: 12.03.2004, 11:34
Wohnort: Geldersheim

Re: Tachosignal ?

Beitrag von tom » 11.08.2004, 21:23

Anonymous hat geschrieben:aber wo bekomme ich das Tachosignal her??
Hallo Gast,

das ist je nach Fahrzeug unterschiedlich, bei manchen Fahrzeugen gibt’s gar kein Tachosignal. :wink:

Space Wolf

Beitrag von Space Wolf » 28.08.2004, 16:14

Hm... Woher bekomm Ich Infos darüber welches Kabel was macht z.B. Tachosignal. Ich fahrn Opel Astra G

Benutzeravatar
tom
Spezialist
Beiträge: 1001
Registriert: 12.03.2004, 11:34
Wohnort: Geldersheim

Tachosignal Opel Astra G 1998-2003

Beitrag von tom » 28.08.2004, 18:49

Hallo Space Wolf,

das Kabel ist blau/rot und ist im Radio-ISO Stecker A, PIN 1, außerdem findest du es auf der Fahrerseite hinter dem Tacho am 35 PIN Stecker PIN 10.

Ohne Gewähr :wink:

LevelLord
Mitglied
Beiträge: 3
Registriert: 31.08.2004, 12:38

Beitrag von LevelLord » 31.08.2004, 12:55

Vielen Dank für die gute Anleitung :)

Muss gerade ein Radio einbauen und daher hilft mir das sehr weiter :D

tdi
Spezialist
Beiträge: 749
Registriert: 18.09.2004, 20:07

Beitrag von tdi » 26.12.2004, 08:11

Tachosignale und deren Abgrifforte findet man unter:

http://www.tachosignale.de

Touran_2.0_TDI
Mitglied
Beiträge: 2
Registriert: 19.01.2005, 19:59
Wohnort: Grevenbroich

Beitrag von Touran_2.0_TDI » 19.01.2005, 20:28

können aber auch bei mir per Email erfragt werden !!! :wink:

http://www.sr-audio.de
Gruß
Ralf Schmidt

gast

und den "alten" 10 poligen?

Beitrag von gast » 04.06.2005, 16:04

hallo zusammen
wollte einen mp3 player an den alten 10poligen iso anschliessen. habe das passende kabel, nun tönt die musik aber zum k....en!!! habe einen blaupunkt toronto rdm126 und den aux eingang freigeschaltet.

hat jemand eine idee oder wenigstens die pinbelegung des alten 10 poligen steckers?

danke, urs

holti
Mitglied
Beiträge: 2
Registriert: 17.10.2005, 10:14

re:Iso Belegung

Beitrag von holti » 18.10.2005, 09:52

Kann mir denn jemand sagen ob innerhalb eines Herstellers (Blaupunkt) auch die Elektrik gleich belegt ist.

Siehe bitte auch hier:

http://www.kfz-auskunft.de/autoforum/vi ... php?t=5195


Vielen Dank

Ray88
Spezialist
Beiträge: 23
Registriert: 01.10.2005, 19:50

Beitrag von Ray88 » 19.10.2005, 22:28

Was liefert denn so ein Tachosignal (beim Radiostecker)?
Vielleicht eine je nach Geschwindigkeit veränderte Spannung?
(höhere Geschw => höhere Spannung)?

Oder irgendwelche digitalen Daten?

Oder was ganz Anderes?

Mir kommen da nämlich tolle Bastlerideen

Tigra82
Mitglied
Beiträge: 1
Registriert: 19.11.2005, 13:10

Beitrag von Tigra82 » 19.11.2005, 13:19

Hallo!

Ich habe auch mal eine Frage, naja eigentlich eher ein kleines großes Problem.
Also ich habe eine Opel Tigra Baujahr 10/95.
Ich habe von dem Vater meiner Freundin ein Daewoo Cd-Radio bekommen und es sofort verbaut. Der Stecker vom Radio passte an dem im Auto.
Ich bin losgefahren zu meiner Freundin, habe auf dem Weg zu ihr Radio gehört. Als ich bei ihr war und wir nach 10 mins wieder losgefahren sind ging das Radio nichtmehr.
Das Licht am Display leuchtet dauerhaft sobald man das auto anmacht und nicht wenn man das Licht vom Auto anmacht.
Man hört kein Ton mehr und die CD Auswerfen Taste funtioniert auch nichtmehr.
Kann es sein das die Boxen kaputt gegangen sind? (Man muss aber dazu sagen, das ich nicht besonders laut gehört habe, sondern eher normale Lautstärke).
Oder liegt es daran, das die Pinne vom Radio und vom Stecker meines Autos vertauscht sind.
Braucht man einen Adapter?
Soweit ich weis ist Daewoo ja ein Japanisches Fabrikat.

MFG
Benny

EberhardB
Mitglied
Beiträge: 4
Registriert: 24.03.2006, 18:01

Re: Autoradio ISO-Stecker Belegung / ISO-Belegung Autoradio

Beitrag von EberhardB » 24.03.2006, 18:17

tom hat geschrieben:Hier nochmals für alle die ISO-Stecker Belegung am Autoradio

Autoradio Anschlussbelegung-ISO-Standard:

Bild

Anschlussbelegung-ISO-Standard (oben)

1 = Line-Out hinten links,
2 = Line-Out hinten rechts,
3 = NF Masse,
4 = Line-Out vorne links,
5 = Line-Out vorne rechts,
6 = Schaltspannung (Remote),

7 - 12 = herstellerspezifische Belegung (Display /Lenkrad-FB).
13 - 20 = herstellerspezifische Belegung (CD-Wechsler / DAB).

Anschlussbelegung-ISO-Standard (mitte)

1 = Lautsprecher rechts hinten (+),
2 = Lautsprecher rechts hinten (-),
3 = Lautsprecher rechts vorne (+),
4 = Lautsprecher rechts vorne (-),
5 = Lautsprecher links vorne (+),
6 = Lautsprecher links vorne (-),
7 = Lautsprecher links hinten (+),
8 = Lautsprecher links vorne (-).


Anschlussbelegung-ISO-Standard (unten)

1 = Tacho-Impuls (für geschwindigkeitsabhängige Lautstärke oder Navigation (je nach Hersteller)),
2 = Telefon-Stummschaltung (je nach Hersteller),
3 = Telefon-Stummschaltung (je nach Hersteller),
4 = Dauerplus +12V (Klemme 30),
5 = Schaltspannung für Antenne oder Verstärker (Remote),
6 = Armaturenbrettbeleuchtung (Klemme 58 ),
7 = geschaltetes Plus (Klemme 15, über Zündschloss),
8 = Masse (Klemme 31).


Quelle: AIV

Durch einige Fahrzeughersteller sind im Bordnetz für den Anschluss des werkseitig eingebauten Radios ISO-Stecker verlegt. Diese ISO-Stecker entsprechen zwar mechanisch in allen Fällen den im Handel erhältlichen Autoradios mit ISOAnschluss, aber nicht unbedingt auch in elektrischer Hinsicht.
Nicht alle ISO-Stecker in den Fahrzeugen sind auch nach ISO-Standard belegt, sondern vielmehr werden Belegungen nach Werksnorm vorgenommen. Für diese Fahrzeuge werden Adapterkabel benötigt, die den Einbau der im Handel erhältlichen Autoradios ermöglichen. Diese Adapterkabel produziert A•I•V in allen erforderlichen Variationen.
Hi zusammen!

Wie in dem Zitat zu lesen, liegt die Armaturenbrettbeleuchtung an Klemme 58. Ich habe mir einen gebrauchten Nissan N14 gekauft und abends festgestellt, daß die Armaturenbrettbeleuchtung gar nicht geht. Ein freundlicher Bekannter hatte mir jedoch zuvor ein Autoradio eingebaut, irgendwas Zusammengefummeltes mit zig Lüsterklemmen daran, kann der Armaturenbrettausfall also evtl. daran liegen? Leider kenne ich mich nicht so gut aus mit Kfz-Elektrik, für hilfreiche Antworten wäre ich dankbar!

Gruß Eberhard

siedelbert
Mitglied
Beiträge: 1
Registriert: 16.04.2006, 12:40
Wohnort: warstein

Beitrag von siedelbert » 16.04.2006, 12:44

Ray88 hat geschrieben:Was liefert denn so ein Tachosignal (beim Radiostecker)?
Vielleicht eine je nach Geschwindigkeit veränderte Spannung?
(höhere Geschw => höhere Spannung)?

Oder irgendwelche digitalen Daten?

Oder was ganz Anderes?

Mir kommen da nämlich tolle Bastlerideen
hi,
das Tachosignal wir ja auch zur Ansteuerung eines Nachrüsttempomats gebraucht,
es pulst!
je nach Speed schneller oder langsamer

dann bastel mal... :D
gruß aus dem Sauerland
siedelbert

brüh
Mitglied
Beiträge: 1
Registriert: 08.08.2006, 10:22
Kontaktdaten:

Beitrag von brüh » 08.08.2006, 10:31

hey!

wo bekomm ich denn die belegung von dem radioadapter eines ford fiesta (bj. 2004) her?

die original ford-radios ham ja keinen iso-stecker oder??

ich bräuchte halt das remotesignal für die front!

mfg marcel

Antworten

Zurück zu „Car-Hifi, Tuning & Navigation“