Audi 80 TDI, Fahrzeug "schüttelt" sich

Hier könnt Ihr Eure Erfahrungen und Erlebnisse rund um den Autohersteller Audi diskutieren / Berichte über Audi schreiben / Eure Meinung über Audi loswerden / hier kann alles rein was zum Thema Audi passt.

Moderatoren: Erik.Ode, ulliB, AudiFan, tom, tdi, Auto-Chris

tdi
Spezialist
Beiträge: 749
Registriert: 18.09.2004, 20:07

Beitrag von tdi » 02.06.2005, 20:28

Wenn das schütteln durch die Pumpe ( EDC-Pumpe ) ausgelöst wird, bitte mal alle Befestigungsschrauben derselben kontrollieren, Antriebsseitig sowie unter der Pumpe auf der Seite des Hochdruckteiles.

Bei früheren Dieseln gab es Ruckelprobleme, wenn die untere Schraube sich gelöst hatte, das führte zum Schwingen der Pumpe.
Zum Glück ist alles immer nur halb so doppelt, wenn man es einfach sieht.

chrengel
Mitglied
Beiträge: 8
Registriert: 15.04.2005, 11:17
Wohnort: München

Beitrag von chrengel » 03.06.2005, 11:08

Hallo tdi,
hat doch wohl nix mit dem Tachosignal zu tun, oder doch?

chrengel
...der mit dem TDI tanzt.

tdi
Spezialist
Beiträge: 749
Registriert: 18.09.2004, 20:07

Beitrag von tdi » 03.06.2005, 16:22

chrengel hat geschrieben:Hallo,

Aydin hat Recht!
Die Ursache für das Schütteln ist zwar die Pumpe, Abklemmen des Tachosignals vom Steuergerät hilft aber, denn dann wird im Steuergerät eine Komfortfunktion ausser Betrieb gesetzt, die Lastwechselschläge minimieren soll und bei gealterten (oder zu mager eingestellten) Pumpen zu Regelschwingungen bei ganz wenig Gas führt.

Da ich aber trotzdem ohne Schütteln, aber mit Tacho fahren wollte, habe ich folgendes getan:
1. Die Verkleidung über den Pedalen ab (4 Masch.-Schrauben SW 8 ) abgenommen
2. An dem jetzt zugänglichen Zusatz-Relaisträger sind rechts 4 bunte Zwischenstecker, am vordersten (schwarz) befinden sich -- wieder in der vordersten Reihe, -- mehrere dünne Kabel, von denen ich das weisse mit dem blauen Strich (3. o. 4. v. links, gibt nur 1) ca. 2,5 cm vor dem Stecker durchgechnitten und beide Enden isoliert habe. Fertig!
Die Methode ist zwar brutal, lässt sich aber schnell rückgängig machen.
Nachteil: GRA geht nicht mehr, es sei denn, man baut einen "Antischüttelschalter" ein.
Welche Pumpe meinst Du denn ?
Zum Glück ist alles immer nur halb so doppelt, wenn man es einfach sieht.

chrengel
Mitglied
Beiträge: 8
Registriert: 15.04.2005, 11:17
Wohnort: München

Beitrag von chrengel » 05.06.2005, 07:34

Die Verteiler-Einspritzpumpe meines Audi 80 TDI, Bj. `94.

Meine Lösung funktioniert bestens ...
...der mit dem TDI tanzt.

tdi
Spezialist
Beiträge: 749
Registriert: 18.09.2004, 20:07

Beitrag von tdi » 05.06.2005, 10:23

chrengel hat geschrieben:Die Verteiler-Einspritzpumpe meines Audi 80 TDI, Bj. `94.

Meine Lösung funktioniert bestens ...
Ein TDI-Motor hat keine Verteilereinspritzpumpe, ein TDI hat eine EDC-VE-Pumpe ! ( Kurzform: EDC-Pumpe)

=> Wir meinten beide die gleiche Pumpe !

Unterschied:

EDC-VE-Pumpe: elektronisch geregeltes Diesel-Einspritzsystem mit elektropnisch geregelter Pumpe (Mengenstellwerk, Spritzversteller, ... )
Leistungswunsch des Fehrers wird mit E-Gaspedal und Stellmotor umgesetzt. ( Alle TDI-Motoren)

VE-Pumpe : Rein mechanisch arbeitende Diesel-Einspritzpumpe mit elektrischem Abstellventil.
Leistungswunsch des Fahrers wird per Gaszug vom Gaspedal zur Pumpe (mechanisch) umgesetzt. (Alle TD- und D-Motoren vor Einführung der TDI-Motoren.
Zum Glück ist alles immer nur halb so doppelt, wenn man es einfach sieht.

chrengel
Mitglied
Beiträge: 8
Registriert: 15.04.2005, 11:17
Wohnort: München

Beitrag von chrengel » 06.06.2005, 09:27

Stimmt nicht -- mein Audi hat eine VE-Pumpe, wie jeder B4 TDI!!!
Denn: "VE" (Verteiler-Einspritz-)- Pumpe ist die Gattungsbezeichnung für Axialkolbenpumpen, "RE"(Reihen-Einspritz-)-Pumpe ist die für Radialkolbenpumpen. Der Index "EDC"
(electronic diesel control) beschreibt die Technologie.

chrengel
...der mit dem TDI tanzt.

Aydin
Mitglied
Beiträge: 5
Registriert: 03.04.2005, 11:37
Wohnort: Stuttgart

danke

Beitrag von Aydin » 20.06.2005, 09:23

Halo Cherengel,

danke für den Tipp, sehr gut beschrieben. Ich habe es umgesetzt.


Gruß Aydin

tom444
Mitglied
Beiträge: 1
Registriert: 10.11.2005, 09:56

Beitrag von tom444 » 10.11.2005, 10:02

Mit meinem Passat 1.9 TDI Bj. ´94 und 346Tkm habe ich auch das Problem eines sich schüttelden Motors. Bei mir hat der Bosch-Dienst den Nadelhubgeber definitiv als Ursache ausgelesen. Kann man den Nadelhubgebee eventuell auch reparieren, bzw. weiß jemand was mit diesem Teil nicht stimmt? Klemmt da was oder wie habe ich mir das vorzustellen?
MfG
Tom

chrengel
Mitglied
Beiträge: 8
Registriert: 15.04.2005, 11:17
Wohnort: München

Beitrag von chrengel » 23.11.2005, 15:52

Hallo,

der Nadelhubgeber hat mit der hier behandelten Problembeschreibung (Schütteln bei s e h r w e n i g G a s) eigentlich nicht viel zu tun, aber da der Geber ein integraler Bestandteil der Einsritzdüse ist, halte ich eine Rep. der Düse für nicht sehr realistisch -- Austausch ist angesagt ...

MfG

chrengel
...der mit dem TDI tanzt.

Jeansaucisse
Mitglied
Beiträge: 6
Registriert: 11.03.2006, 10:08
Wohnort: Kibo

TDI-ruckeln

Beitrag von Jeansaucisse » 11.03.2006, 10:17

Hallo , fahre einen Passat Bj. 94 (1Z-Motor) und habe das gleiche Problem. Teillast/Schiebebetrieb-Ruckeln im 3. (40 km/h), 4. (70 km/h) und 5. Gang (100 - 110 km/h). Der Tipp von Chrengel war hilfreich. Nach Abklemmen der (mechanischen) Tachowelle war das Ruckeln weg. Habe natürlich vorher sämtliche Tipps der diversen Internet-Foren ausprobiert (Nadelhubgeber elektrisch durchgemessen, Spülung ESP, LMM gereinigt, Ladedruckventil etc). Hat alles nix genutzt, lediglich die Spülung der ESP brachte 'ne kleine Besserung. Jetzt habe ich bloß das eine Problem: mit der Beschreibung von Chrengel kann ich nix anfangen, da der Relaisträger bei meinem Passat völlig anders aussieht, als beim Audi 80 TDI. Kann mir jemand nen Tipp geben, welches Kabel ich bei mir unterbrechen muß (Signal von Tacho zu Steuergerät oder Relais 109)?
Vielen Dank im Voraus

chrengel
Mitglied
Beiträge: 8
Registriert: 15.04.2005, 11:17
Wohnort: München

Beitrag von chrengel » 13.03.2006, 16:10

Hallo,

ich vermute -- weiss es aber nicht --, dass die 1Z-Motoren gleiche Steuergeräte benutzen und dann dort der Stecker-Pin 29 , dessen Leitung zu unterbrechen wäre. Ein Versuch wär`s wert ...

mfg
chrengel
...der mit dem TDI tanzt.

Jeansaucisse
Mitglied
Beiträge: 6
Registriert: 11.03.2006, 10:08
Wohnort: Kibo

Beitrag von Jeansaucisse » 23.04.2006, 08:13

Hallo, mittlerweile haben wir die ESP (eigentlich das Mengenstellwerk) gereinigt, danach war das Ruckeln komplett weg. Ging ganz einfach: Mengenstellwerk abbauen (vorher Position auf Pumpe anreissen oder abmessen), Deckel entfernen, entleeren, mit Reinigunbgsspray (Liqui Moly oder Caramba o.ä.) füllen, danach mit Druckluft (von unten durchs Abflußloch zur Pumpe hin, von oben seitlich der Trägerplatte des el. Gebers) ausblasen. Die ganze Aktion ist einfach und dauert höchstens eine Stunde. Das Signalkabel des indukt. Gebers vom Tacho ist wieder dran und das Ruckeln weg!

AK855
Mitglied
Beiträge: 1
Registriert: 31.05.2007, 21:07

Beitrag von AK855 » 31.05.2007, 21:57

Hallooooooo,.......bin seit letzter Woche stolze Besitzerin eines Audi 80 B4 TDI.
Der Wagen ist aus erster Hand und hat tatsächlich erst 116000 km runter.

Auf der Autobahn ist mir aufgefallen, dass er max. 160 km/h läuft und in unregelmässigen Abständen ruckelt und Motoraussetzer hat.
Luftmassenmesser wurde bereits erneuert, leider keine Verbesserung.

Habe jetzt auf Aydins Tipp hin den Tacho abgeklemmen lassen. Fahre morgen wieder zur Arbeit..... bin ja mal gespannt ob es funktioniert. PS: das Ruckeln und die Motoraussetzer finden nicht immer bei gleicher Geschwindigkeit und Drehzahl statt.

Z.B. heute ruckelte er im Stadtverkehr.....peinlich....bitte um Hilfe bei der schraubenden Männerwelt.

VG,

AK855
:(

Antworten

Zurück zu „Audi, Lob & Kritik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste